pyC8

Welcome to the documentation for pyC8, a python driver for C8 Edge Data Fabric.

Features

  • Clean Pythonic interface
  • Lightweight

Compatibility

  • Python versions 3.4, 3.5 and 3.6 are supported

Installation

To install a stable version from PyPi:

~$ pip install pyC8

You may need to use sudo depending on your environment.